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WHAT'S NEW IN GOLDMINE PREMIUM EDITION 8.5.1 
 

Note:  GoldMine Premium Edition 8.5.1 also provides the enhancements included with GoldMine 

Premium Edition 8.5.0, listed below. 
 

GoldMine now supports Windows Vista SP2.  
 

GoldMine now supports Windows 2008 SP2. 

 
GoldMine now supports Microsoft SQL Server 2008 SP1. 

 
GoldMine now supports Microsoft Office 2007 SP2. 

 
GoldMine now supports Windows Internet Explorer 8. 

 

 
 

 
WHAT'S NEW IN GOLDMINE PREMIUM EDITION 8.5.0 

 

 
GoldMine now supports 32-bit and 64-bit versions of Windows Server 2008. 

 
GoldMine now supports Microsoft SQL Server 2008. 

 

GoldMine now supports the 64-bit version of Windows Server 2003. 
 

Universal Search provides a single search box from which you can find contacts, notes, 
activities, e-mail messages, documents, and other items in GoldMine.  This new feature is located 

at Go To > Search > Universal Search. 
 

GoldMine Integration Services for Microsoft Outlook (GISMO) is now included in the 

GoldMine installer, no longer requiring a separate installation. 
 

Cross-field validation enables an F2 lookup list to change based on the value in another field.  
For example, you can enter a value for the Title field that is only valid for a specific Department.  

To enable this option, click the Setup button in the Field Lookup (F2) screen and select “Lookup 

list depends on another field”.  Check the “Force valid input” box to enforce the validation. 
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A Preview Pane is available in the tabs within a contact record, providing a faster view into 

activities, e-mails, details, and linked documents.  
 

Unattended installation enables GoldMine to be installed or upgraded without end-user 
intervention.  To enable this option, check the box labeled “Create configuration file for 

unattended installation” when installing GoldMine on an end-user’s computer.  Then place the 

gmsetup.exe, gm_is.ini,  and gmsetup_si.bat files into the same directory on another end-user’s 
computer, and execute the gmsetup_si.bat file to install GoldMine.   

In addition, future workstation upgrades can be setup to install automatically.  
After installing GoldMine on a server and creating the files listed above, go to Tools -> Configure 

-> System Settings -> Upgrade and enter the paths for the files.  This automatic upgrade 
process will take effect in releases after GoldMine Premium Edition 8.5.0.   

 As a result of the changes described above, the Minimal Setup and option was removed 

from the GoldMine installer and the Install Locally option was removed from the License 
Manager. 

 
The E-mail Center and Opportunity/Project Manager user interfaces have been 

redesigned for better usability. 

 
Secure SSL connections now are supported in the E-mail Center.  To configure an SSL 

connection, go to Tools > Options > E-mail. 
 

The IMAP protocol now is supported in the E-mail Center, providing more security and better 
interoperability with other e-mail clients.  To configure an IMAP e-mail account, go to Tools > 

Options > E-mail. 

 
A new System Settings screen is available for administrators to establish global system settings 

for search performance tuning and other items. 
 

Unicode database support enables multiple languages to be stored within a single GoldMine 

database.  This option is available when installing, upgrading, or rehosting GoldMine.  Note: 
selecting this option will significantly increase the size of the database. 

 
New user settings are available for administrators to permit a user to Insert notes, Edit/delete 

own notes, and Edit/delete others’ notes.  These permissions can be set by clicking on 

Tools > Users’ Settings > Properties > Access. 
 

A new user setting is available to grant permission for end users to customize their 
toolbars.  To prevent end users from customizing their toolbars, go to Tools > Users’ Settings > 

Properties > Access and uncheck “Customize toolbar”. 
 

The GoldMine Lookup Wizard now enables users to look up contacts matching multiple 

fields within Details.  To use this feature, click on Tools > Filters and Groups > SQL Query > 
Build… to launch the wizard, and then select “Contact Information” and “Contacts containing the 

following Details tab information”. 
 

A new Pending RSVP folder is available in the Activity List, displaying the pending activities for 

which the user has requested notification via RSVP. 
 

Additional configuration options are available in the Service Center.  Category, Offering, 
and Origin now are optional columns to be displayed in the case list view.  Case field labels also 

can be modified by users with master rights. 
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A single case can be associated with multiple contacts, using the new Contacts tab 

displayed in the case view.  With this feature, activities and e-mail messages associated with 
multiple contacts also can be linked to the same case. 

 
When a case is reassigned, escalated, abandoned, or resolved, there now is a History 

entry that indicates what occurred.  This history is viewable from the case or from the primary 

contact for the case. 
 

GoldMine includes new tools for managing relationships between records in your database.  To 
set up relationships between records that already are in your database, use the new 

relationship tree builder at Tools > Data Management > Create Default Relationship Trees.  
To add relationships as new records are created, check the “Relate To” box when adding a 

new record.  The section name used when creating a new record can also be set by record type 

(Tools > Configure > Record Types, select a record type, click Edit, and enter a Relationship 
Tree Section Name). 

 
The updated column chooser in the Contact Search Center now includes the ability to 

display the contact’s e-mail address and web site as columns in the Search Center and Contact 

List views. 
 

Users now can run a single search for primary and additional contacts within the 
Contact Search Center.  To use this option, select Search by:  Contact (primary or additional). 

 
Individual activities can be printed or copied to other applications.  To print or copy an 

activity, right-click on the activity and select Output To. 

 
The Field Properties screen has been redesigned to simplify the process of changing global 

field labels.  To access the previous settings, including the ability to define a local label specific 
to a contact set, click the More Options button on the Profile tab of Field Properties. 

 

The user interface for scheduling an activity with multiple contacts has been redesigned to 
be easier to use and more powerful.  To add multiple contacts to an activity, click on the search 

icon next to the contact field on the Activity Detail tab.  By default, the activity will be set at the 
same time for all contacts.  To make the activities occur in a series, select the Series tab and 

choose “Schedule a series of activities with different times for different contacts”.   

 Activities now can be scheduled based on a maximum number of activities per day, or 
based on fixed activity duration.  In addition, a “wrap up time after each activity” can be used to 

provide a delay between the completion of one activity and the beginning of the next activity. 
 

 
WHAT'S ENHANCED IN GOLDMINE PREMIUM EDITION 8.5.0 

 

Keyboard navigation has been enhanced to provide better access to core product features 
without using the mouse.  

 
Synchronization and database rehosting performance has been enhanced, especially 

when using the Firebird database. 

 
The 2 GB size limit has been removed for synchronization transfer sets and installation files 

for one-button synchronization. 
 

Concurrent GoldSync connections are queued to improve reliability.  As users connect to a 
GoldSync server, they automatically are placed in a queue, up to the number of users established 
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in the Number of Connections screen within GoldSync configuration.  If simultaneous processing 

of concurrent connections is required instead of queuing, please contact your Solutions Partner or 
FrontRange Support Services for recommendations and instructions. 

 
E-mail messages sent when viewing a case are automatically linked to the case.  While 

viewing a case in the service center, click on Actions > Send E-mail Message in the top menu 

bar. 
 

The Linked Document Mover has been enhanced with the ability to restrict the locations from 
which documents will be moved.  This feature is available at Tools > Data Management > Move 

Linked Docs and Attachments. 
  

The Details tab now provides 12 customizable fields for each type of Detail.  Previous 

versions of GoldMine provided 8 customizable fields for Details. 
 

The import and export wizards now have simplified support for comma-separated (CSV) 
files.  To import a CSV file, click on File > Import and Export > Import Contact Records. 

 

Automated Processes can create cases, using the Create Case action in Event Properties.  
To create or edit a process, click on Tools > Automated Processes > Manage Processes. 

 
For consistent terminology, the Tracks tab has been renamed to Processes. 

 
The sort order of records displayed in the Contact List and Contact Search Center can be 

synchronized to allow users to scroll through records in the same order as they are 

displayed in the Contact Search Center.  To enable this option, right-click on the results in 
the Contact Search Center and select “Set Record Scroll Order”. 

 
The Contact Search Center supports the percent symbol (%) as a ‘wildcard’ for matching 

partial names of contacts or companies. 

 
Macros can be added to custom toolbars.  To use macros, first add the macro buttons 

(Record, Edit, Stop, and Pause) to the standard toolbar by clicking on the down-arrow button at 
the right end of the toolbar, and clicking on each button.  Click the Edit button to view existing 

macros and drag-and-drop them to a custom toolbar. 

 
Notes are now stored in a dedicated NOTES table for better reporting, auditing, and data 

synchronization.  Previous versions of GoldMine combined all notes for a contact in a single field. 
 Because of this new structure for Notes, GoldMine does not support Global Replace on 

notes or filters based on notes.  However, Universal Search provides similar functionality, as it 
enables the user to search within notes and then use the list of matching contacts as an active 

filter.  To do this, check the Advanced box in Universal Search and select Notes as the only item 

within “Find these items”.  Enter the search term and click Go.  Check the box in the Tag column 
in the first row of the search results.  Scroll to the bottom of the search results and shift-click the 

Tag column in the last row.  This will activate a contact list of all the contacts with notes that 
include the search term. 

 

A cancel button has been added to the toolbar that appears when editing notes for a 
contact record.  To cancel the entry of a note, click the red X that appears in the Notes tab. 

 
The Tasks folder of the Activity List now shows the related opportunity, project or 

case and enables the user to navigate directly to it, by clicking on the link shown in the 
Regarding column. 
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The Fax field in the Additional Contact record can be relabeled for use as a Mobile 
number or for storing other data.  To change the label of this field, include the following entry in 

the [GoldMine] section of the gm.ini configuration file:  AddContactFaxLabel=[yourlabel] 
 

Users can now cut, copy, and paste field data with a right-click on the field.  In previous 

versions of GoldMine, right-clicking on a selected field would display the lookup list for the field.  
To display the lookup list, press F2 or the Application Key (on most keyboards, this is a button 

with a picture of a drop-down menu).  In addition, the auto-complete feature is activated when a 
user begins typing data into a field, as an alternative to opening the lookup list window. 

 
The E-mail Center now supports integrated Windows authentication using NTLM.  With this 

feature, e-mail access can be set up without entering or updating the password in GoldMine.  To 

configure this option, go to Tools > Options > E-Mail. 
 

E-mail Center performance can be configured with the following settings:   
 

1.  (New) When messages are deleted in the E-mail Center, they are not immediately deleted from 
the server until the connection is closed.  This behavior provides the fastest performance but can 

cause deleted messages to reappear as duplicates in some scenarios.  If this problem appears, the 

following <UserName>.INI setting can be used: 
 

[Internet] 
PopImmediateDelete=1  (closes server connection after each message is deleted) 

  
The default value for this setting is 0, which keeps the connection open after deleting a message. 

 
 

2.  (New) GoldMine automatically sends periodic messages (“no-ops”) to the e-mail server to keep 
the connection open for fast response time.  By default these messages occur every 10 seconds.  

Some e-mail servers require more frequent messages to maintain the connection.  To change the 
frequency of these messages, use the following <UserName>.INI setting: 

 
[Internet] 

PopNoopTimer=nnnn  (where nnnn is the number of seconds between messages) 
  

 

3.  GoldMine automatically disconnects from the e-mail server if it has no related activity for 10 
minutes, by default.  This is useful, for example, when using both the Online and Auto-retrieve 

options with an e-mail server that permits only one connection.  To change the time delay before 
automatically disconnecting, use the following <UserName>.INI setting: 

 
[Internet] 

PopIdle= nnnn    (where nnnn is the number of minutes until disconnect) 

 

 
 

WHAT'S FIXED IN GOLDMINE PREMIUM EDITION 8.5.1 

 
Note:  GoldMine Premium Edition 8.5.1 also provides the fixes included with GoldMine Premium 

Edition 8.5.0, listed below. 
 

ID # Issue Description 

101874 Contact Search Center appears to hang when search term is configured to 'popup 

when selected' and focus is reset to search center multiple times 
101863 When typing the @ sign for an email address on a Danish keyboard, the focus shifts 
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to the search box  

101684 When executing an automated process that updates Key1, focus is changed to 

another contact record 
101562 Activities in history are displayed in the incorrect order after sorting by date 

101493 E-mails without unique message IDs are not downloaded 

101407 Activity scheduled for multiple contacts and multiple users is repeated once per user 

101323 There is no feedback to the end user when using 'get selected message' for a 

message that is already in the inbox 
101289 Sorting on Forecast column in opportunity manager is by characters, not on their 

numerical value 

101261 Cannot uncheck 'Link to selected Contact:' when editing previously scheduled activity 

101221 Page style and column schemes are not available for My GoldMine  

101214 Upgrade to 8.5.0 leaves CONTSUPP.CONTACT NOT NULL 

101159 Opportunity Manager focuses on oldest entry when selecting History tab 

101098 Adding an automated process that updates a field causes the contact tab to change 
positions 

101040 Previews of Office 2007 documents open in a separate window unless registry change 
is applied 

101026 GM7S32.dll call GMW_NewRecID returns a corrupted version of the parameterized 
LPSTR 

101019 Unattended installer does not remove registry key 'GMInProgress' after installation 

100996 Performance issues when opening GoldMine due to usage of COALESCE function in 

SQL query 
100914 After dragging an e-mail to another folder, focus is on the oldest message rather than 

next message 

100798 Toolbar and menu bar customizations are not retained when menu access settings are 
changed for user 

100770 Activating a Group of 1000 or more records takes over a minute 

100746 Using the Edit dialog to change stage field on opportunities with multiple forecasts 

results in overall and first forecasted sale being set to zero 
100716 Curtaining of records causes GoldMine to use maximum CPU when non-master user 

views calendar 
100715 Activity on curtained record for non-master user does not appear on calendar  

100709 Record counter is not properly updated after opening a record in contact search 
center that is outside the active filter  

100700 Taskbar is duplicated if additional Global items exist before upgrade 

100678 Unable to export Knowledge Base topic pages 

100669 E-mail Addresses window opens with default action to create a new e-mail address  

100315 Case template truncates Subject at 20 characters 

100060 Automated Process cloning causes crash 

99958 Daily - Day Timer (detailed) and Daily Appointment List Reports display HTML tags in 

notes  
99950 Server location is requested twice for the 'connect to existing database' installation 

option 
99904 Unexpected sorting for activities in history tab 

99675 Certain e-mail signatures can cause e-mail body to become empty after download  

99398 Contact List view is not limited via the Tag All feature in the Contact Search Center 

99353 Incorrect ‘POST’ method used for web import templates 

99269 All data packed into transfer set does not retrieve on remote 

99121 Change in stage will insert the Forecast value of the Opportunity into the duration 
field of the created history item 

98789 Incorrect behavior of macros on Vista  
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98547 Slow response time for first menu action after login on Windows 2008 

97507 Preview Pane opens Microsoft Word and Excel documents in separate window 

96698 AllUsersForFilteredRecs sync setting is not respected 

95898 GoldMine sync process will "stall" at random when a site displays a message of 
"please wait" in the process monitor window. 

95896 While synchronizing more than one site, the message "The GoldMine supervisor will 

perform system maintenance” is displayed 
95889 If sync process terminates, users cannot sync until the SYNCTASK table is cleared  

83613 Required Field Alert appears intermittently even when required field is populated 

78386 In Microsoft Word, fields listed under the heading "_DATABASE"  are not sorted 

42027 E-mails older than 2 years do not come in with the correct date when converted or 
linked from Outlook 

 

 
 

WHAT'S FIXED IN GOLDMINE PREMIUM EDITION 8.5.0 
 

 

ID # Issue Description 

96767 When editing the alarm time for a previously scheduled Event, the alarm time 
changes back to 12:00 am 

96130 When replying to some HTML e-mails sent from Outlook 2007, the replied text is 

truncated from the e-mail 
96007 Auto-complete enters the wrong field value if the selected lookup list entry contains a 

semicolon 
95688 If the file attribute "A" (Archive) is not set on the transfer set file, the file is not 

downloaded by the remote and is not deleted from the server 
95298 Data is not rehosted from dBASE database for user-defined fields with field name in 

'u_' format 

95283 When a Forecasted Sale has been scheduled, you cannot edit the Forecasted Sale to 
change the Contact to an Additional Contact 

95232 
 

Manually linking of e-mails in Outlook produces prompts to file in GoldMine, with no 
means to suppress the prompt 

95203 Scheduled For date in History tab is different from the scheduled date of the activity 

94941 When selecting a different group in the Groups tab via filter on Group Name column, 

group members do not refresh 
94915 Contact record window not syncing with the Contact List window when you scroll to 

the bottom of the contact list window then back to the top again 

94771 When creating a new contact while linking an e-mail, the phone number is always in 
USA format 

94632 Real-Time folder doesn't have a preview pane 

94620 Opportunity sales summary is missing from completed opportunity 

94508 Text in 'Send request with appt' dialog says to click 'OK' but the actual button label is 

'Add' 
94209 Contact with Notes Tab report prints notes upgraded from 6.7 with long date in a 

continuous line 

93989 Alarms are set incorrectly for activities scheduled for multiple contacts spanning 
multiple days 

93828 When correcting the spelling of a manually selected section of text, incorrect 
characters are replaced 

93814 Ext field value truncated after autofill 

93717 Search for phone numbers with only one character does not return results 
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93728 Unrelated history items are shown after deleting history record within rolled up 

relationship tree 
93598 Automated Processes not executed in order of designed event number 

93451 Web Import template created with Perl script when CDO is selected 

93449 With 24 hour format unchecked, GoldMine will still show in 24 hour format based on 
Windows settings 

93440 Editing the view below the contact list can corrupt the view on contact tabs 

93319 Notes fields aren't shown for some reports 

93072 Case becomes unlinked from contact after merging contacts 

92845 Activity code and Result code fields do not have lookup list in Statistical Analysis 

92629 Selecting to E-mail Contact from a calendar activity linked to an Additional Contact 
creates email to Primary Contact instead of Additional Contact 

92597 If contact record is put into group by more than one user, neither user can remove it 

83611 GoldMine closes with no error when selecting Tasks tab for Opportunity Template if 

Task Dates To Be Based field is not populated in Template Properties 
83449 Change to document extension causes corruption in attributes of synchronized 

document 

83344 Incomplete documentation on automated process option “Attempt to trigger only 
once” 

83262 Template loses HTML formatting when switching from primary to additional contact in 
To: dropdown. 

83259 Extra spaces shown on Recently Viewed list for converted additional contact 

83158 "%3E" appears after recipient e-mail address after adding multiple CC recipients with 

friendly names on Vista 
83142 E-mail attachments not moved from TEMP directory on the last day of a month or the 

beginning of a new month 

83081 Automated process prints documents for incorrect contacts 

83010 If GoldMine is minimized and an alarm appears, if the user selects "View Contact", 
GoldMine will not "restore" to show contact 

82910 Automated Process is not merging documents in expected order 

82832 Change in user's access settings not synchronized to remote 

82791 Automated process prints documents for incorrect contacts 

82650 Forecasted sales for other users are completely hidden from user when access to 
others Calendars is removed 

82637 Slow loading of custom screen with large number of custom fields 

82611 Changes to a contact record name will not apply when scheduling activity 

82567 Pasting into the activity notes field adds a carriage return 

82554 Web Import fails when using Exchange 2007 

82542 Lookup Wizard truncated field to 20 characters in SQL query 

79113 CSV export does not include Notes and saves as .txt file 

79085 Process Monitor interrupts user the first time auto retrieve is processed after logging 

in 

79084 Re-Link button on toolbar always moves the e-mail address to the selected contact 

79080 Inconsistent logging of field history changes  

79074 Inconsistency in Lookup lists when completing calls within one Call Type after 

changing the Call Type in the Completion window 
78980 Frequent synchronization using MS SQL 2005 causes event logs on the remote: 

'Cannot create new connection because in manual or distributed transaction mode.' 
78955 Line breaks removed when editing a note 

78952 Blank date fields rehosted from dBASE database shown as 12/30/1899 

78980 Frequently synching on MS SQL 2005 causes event logs on the remote: 'Cannot 
create new connection because in manual or distributed transaction mode.' 
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78898 Document merge in literature fulfillment printed for incorrect contact record 

78894 Unable to search on full e-mail address if its over 40 characters 

78740 Cannot add a contact to relationship tree using look up an existing contact lookup 
with E-mail as search criteria 

78631 GM+ View is visible when scrolling through Semi-partial curtained records (tabs 
hidden) 

78548 When printing emails, there is no indication of an attached document 

78512 Sync logs in GoldSync Administration Center show incorrect site name 

78466 Forecasted sales analysis cuts off large numbers 

78464 History/Pending tab with large number of records does not show most recent history 
on first sort 

78456 Sync to Outlook doesn't display the contact name in Outlook's calendar 

78451 When recording macro, tabs cannot be opened by keystrokes 

78450 Log this alert in history...' option appears unchecked even when active 

78447 Arabic characters are displayed incorrectly in the contact search center 

78423 When scrolling through an active filter, record count changes and an ADO Error is 
generated in the Windows Event Viewer 

78388 Public group not available in drop-down list for the "add to group" action in 

automated process 
78124  E-mail message with 1000 continuous characters generates "i500 5.5.0 Syntax error - 

line too long" 
78117 Until contact search center is refreshed, user-defined fields are displayed with a 

maximum of 25 characters 
78076 Forwarded message body does not show all GoldMine E-mail recipients 

78004 Projects window is not retained between user sessions 

77897 After scrolling past 1000 e-mail messages in the History tab, user cannot open an e-

mail message 
77859 Sync Spy truncation on Vista 

77843 Single-character field appears too small in SQL query results 

77825 Completed sales by user ignores cents (only adds whole dollars) 

77813 Document name with over 35 characters is truncated on linked documents 

77763 GM+View template containing &emailaddress causes application error if active when 

launching GoldMine 
77734 E-mail template sent to a filtered group will only merge the information of the current 

contact 
77709 Option to send a meeting request update is re-activated after user unchecks the 

option 

77688 Forecasted Sales of amount/price of xx.74 will automatically be reduced to xx.73 (for 
64 < xx < 82) 

77678 New Record creation via Referrals tab context menu causes application error 

77539 Activities scheduled with a “Notification” but NO Alarm are still sending an Alarm to 

the scheduled user 
77507 Incomplete documentation on Service Center  

77469 Plain Text e-mail allows HTML text to be pasted in 

77446 dBASE expressions are not respected in signature file 

77442 Calendar refresh in outline view causes GoldMine to take focus from every other 

application 
77357 Incorrect results when sorting on Age column in opportunity manager  

77246 Case History tab sort is not most recent at top and does not remember user selection 

77230 Error message:  Cannot insert duplicate key row in object  'dbo.HISTORY_ITEM' with 
unique index 'HISTITSEL' 

77154 Office documents (Word/Excel) added via hyperlinks cannot be seen in GM+View Tab 
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77150 'Remember Lookup By'  does not work when clicking Search button with CSC open 

77099 Notes print from earliest to latest 

76926 Missing CAL record message appears when syncing a "draft" e-mail to the server 

76865 User defined fields are not populated in Contact Search Center when searching by a 
Filter or Group 

76861 Some options in context menu become inactive in CSC when scrolling down more 

than 1000 records with activated filters 
76815 Export wizard truncates secondary contact e-mail addresses to 35 characters 

76767 Special characters are not showing correctly when receiving e-mails 

76765 E-mail History reference text longer than 20 characters is truncated 

76586 GoldMine automatically displays the date format from the Windows regional date 
settings 

76565 When printing the "Contact with notes" report, the notes are listed with the oldest 

date first 
76481 Report with large history record only showing 'Notes' information on first page 

76396 Title is incorrectly displayed for additional contact added as Influencer when field is 

empty 

76189 Leads Analysis does not show values when table name begins with numbers or 
contains blanks 

76075 Merge & Edit do not give a message that GoldMine Plus for Microsoft Word is not 
installed 

76071 Filter counts correctly but does not show correct numbers in search center 

76022 Free/Busy tab when scheduling activities falsely alerting of a conflict 

75803 Result Code checkbox is always disabled in graphical analysis 

75802 F2 lookup is empty for second filter condition added in the contact search center 

75784 Hot key for Mark as Private does not check box in Schedule an Activity window 

75742 Upgraded data does not have appropriate friendly name associated to email address 

of additional contact following merge. 
75736 Clone of closed-won opportunity creates too many opportunity records 

75710 Unable to use Office Link (Word) with Vista - User Account Control (UAC) Enabled 

75699 Application error when using alarm notification taskbar setting in GMPE 

75633 INSERT INTO error when converting an additional contact to a new record 

75591 If laptop user has an active filter, a saved sync wizard profile will update to the active 

filter instead of its saved settings 

75585 After creating a macro with keyboard shortcuts, the edit macro button is grayed out 
on the toolbar 

75546 If CSC is opened with no value entered and operator that does not require a value is 
selected (Is Empty or Is Not Empty), search does not trigger 

75532 When filtering a Group of contacts, only those records in the first 500 display unless 
the entire list is loaded prior to filtering 

75513 Label customizations in the opportunity manager are not respected in the opportunity 

tab on the contact record 
75452 SQL temp tables created when creating new record do not consistently drop 

75364 If multiple detail names begin with the same characters, then entries for the detail 

with the longer names will display on the custom tab for the detail with the shorter 

name 
75335 GSSITES table rebuilds itself every other time GMPE is launched on Vista 

75329 Process Monitor window can get saved off the screen, making it inaccessible 

75300 Contact search center does not show all data after resorting by a column header 

75277 Inconsistent prompts for completed activity information when linking a message in 

Outlook 
75207 Contact notes saved to a wrong record using 'Recently viewed' list 
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75096 Data not populated correctly in Adobe document 

75073 Dates on the navigation pane calendar do not display in bold font for days with 

Events scheduled  
75001 Sorting a group does not retain the sort order when scrolling through the contacts 

record in the active group 

74987 While editing a SQL query, if an alarm pops up, the text in the SQL query box gets 
erased 

74973 Unmarked button available in Process Monitor Window  -  “close when all processes 
are done"" 

74957 Selecting 'options' for a calendar report actually opens the 'profile' tab instead of the 

'options' tab 
74893 Scrolling by Company via arrows does not display all records seen in Contact Search 

Center 
74847 Double click on e-mail button in the toolbar causes GoldMine to become unresponsive 

74834 Using the mouse wheel when editing a contact note changes contact record in view 

74831 "Start time cannot be empty" message appears when scheduling an activity to a 
group without spanning across multiple days 

74816 Macro icons cannot be reused for different users with different macros 

74647 When viewing another users preferences, the "Full Name" value is taken from the 

logged in user 
74547 Notes are saved to a wrong contact if arrow buttons are used while typing a note 

74489 Notes upgraded from GoldMine 6.7.70226 are incorrectly formatted 

74380 Activities are duplicated in the activity list, when viewing data for another user with 
activities scheduled against curtained records 

74292 Cannot activate a Group and a Filter at the same time 

74282 Time Clock sorts by day of week instead of day of year  

73992 Sync with Outlook profile does not save mapping settings or respect the setting when 
deleted 

73991 Information on the bottom status bar does not update properly when sorting by 
different criteria 

73990 User toolbar settings documentation update 

73989 When searching on Company is not Empty, nothing comes up 

73988 Issue seen when editing the pending activity that is created by escalating a case 

73987 Idle time logout is not configurable on Vista Machines 

73955 Lookup.ini is not respected when new contacted is created via gmxmlapi 

73893 Military time is displayed in opened e-mail message 

73842 Command Line parameter -a does not allow user to enter GoldMine username 

73807 MSSQLMaxBrowseRecs setting no longer affects Contact Search Center Searches and 
results in inconsistent query against CONTSUPP table 

73769 When adding an influencer or team member to an opportunity, an unrelated contact 
record will open 

73768 When creating New Company and Contact, doesn't check for duplicates the first time 

73666 When a group member is deleted from Groups tab in Filters and Groups screen, the 

screen refresh moves you back to the top of the list 
73494 Default Sort for Opportunities is Account descending 

73490 When adding cc to email, sporadically receive error Runtime Error! [path to 
\gmw.exe] R6025 - pure virtual function call 

73472 If service case mask is changed to #### , pending activities disappear when edited 

73438 When a detail is deleted, the screen refreshes and moves you back to the top of the 

list 
73433 Unable to delete books with no name from Knowledge Base 

73407 Import Wizard does not respect [Autoupdate] section of lookup.ini with option to do 
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so selected 

73398 Unchecking the group option in the History tab does not release the group 

73363 Recently viewed items do not sync with the main opportunity manager window 

73351 Sale amount is doubled when you complete a sale from the opportunity pending tab 

73298 Linked Documents default sort is by date in ascending order 

73151 User can't scroll beyond a certain number of history records with filter applied 

73149 When you type in a zip code for a newly created contact, the field doesn't auto fill 

73146 Renamed folder in knowledge base can become non-editable 

73120 cannot re-enable menu item once deselected for non-master user 

73110 'Adding Contact to an Existing Company' Help topic is incorrect 

73032 ZIP code lookup activated after single character of ZIP code is entered for additional 
contact 

72911 Only one e-mail address is moved when converting an additional contact to primary 

72864 Fields to insert don't show up in order by Contact 1 or Contact2 

72788 Sync Service does not respect Sync Settings 

72737 Classic menu causes GM toolbar to be reset to default every time the user logs in 

72695 Alarms associated with activities that auto roll-over are not updated to match activity 
date 

72684 Zoom / previous option does not allow you to scroll through all history records in 
history tab 

72636 Scroll order for activated filter does not respect Optimize Sort Order field 

72610 Date field corrupted in new record dialog 

72601 Follow-up activity from email linked to case is not automatically linked to the case 

72284 Address2 field not populated when retrieving linked document 

72160 Cannot import VCard after Web Import is configured 

72028 GoldMine Hangs and freezes when editing a project from the project management 

centre 
72015 User without scheduling permissions can schedule activities from search center 

72000 Address & Phone Report with sort on Contact2 field run against a filter does not 
return all records meeting filter criteria 

71972 Scrolling messages in Inbox also scrolls messages in Inbox sub-folders 

71892 When selecting to print a report, Category field displays as Contact even if Report 

listing is for another Category 
71891 Linking non-linked activities on completion window will not link activities although 

User has possibility to do so 
71890 Clone Crystal Report does not create a copy of existing report.  Clone function 

behaves like New function 

71872 Unable to install GM if there is more than one SQL instance on the system 

71853 When deleting a resolution note in Cases, the note is removed from the UI, but still 
appears in the database with ~~Deleted, instead of removing the note completely 

71737 Date format in contact list is different from contact record 

71598 Outlook calendar records deleted with synchronization 

71519 User can only look at 2 emails from the activity list before they are forced to close the 
window 

71517 Closed amount is being assigned to opened opportunities - amount does not even 
match forecasted sale 

71352 Outlook contact deletions do not sync  

71286 Error message when opening RDP file from links tab 

71268 Linked Document Mover only supports a single path 

71265 Outlook Sync does not respect New Record Ownership settings 

71205 Automated process elapsed time trigger is ignored 
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71134 Cannot send a meeting request to multiple contacts 

71113 Memory leak caused by Relationships tab  

71108 Search entered in box automatically searches by first name only 

70977 Incorrect lookup lists displayed for Reference when completing activity 

70934 Refresh issue:  The window title does not change to reflect that it is now searching by 

company 
70930 E-mail sent from KB does not include attachment 

70693 Cannot vertically scroll the Gantt chart 

70641 Old GoldMine Setup File used in one-button installation 

70469 On Edit menu, Copy, Cut and Paste are always grayed out 

70414 Ability to add multiple contacts to relationship tree 

70280 Phone number for Contact Info pasted into Pager Message is incorrect 

70279 Option to send e-mail to user when alarm not acknowledged does not work  

70277 Task focus lost after editing task 

70276 Unlinked e-mail shows in sent folder as linked e-mail 

70269 The import wizard will not import data from a field larger than 50 characters 

70136 Text search on primary fields, there are inconsistencies... unless the key word is the 
first word in the field search can fail. 

70103 Can't see opportunities or projects in Activity List when clicking on open activities 

70059 Project task created for a user group to not show in the activity list 

69990 Project Template tasks dates are not respected when creating a task for a new 

project created from a template 

69960 Documentation does not include information regarding SQL protocols/enabled order 
for client workstations 

69941 Automated Process does not trigger all events and sequential order of events is not 
respected 

69910 Slow response during Relationship tab refresh 

69820 Service reports do not appear in Print a report..." wizard" 

69719 Auto populate of city and state not working when creating new record 

69679 Default path is incorrectly displayed in the installer after browsing to a previous 
installation 

69648 Amount field rounded incorrectly if it exceeds 8 characters when sale is completed 

69603 Importing notes does not merge to the existing note 

69602 Word Merge bottleneck in automated process execution 

69595 Status drop-down list does not refresh when switching between Project and 
Opportunities 

69594 Last Record button jumps only 500 records, and not to the last record as indicated 

69555 'Refresh' button is always inactive in activity list 

69469 Text formatting lost in notes after upgrade 

69261 E-mail is linked to the wrong contact after an alarm pops up 

69183 Contact Search Center settings ignored when creating a new case 

69149 Case number identity seed is ignored 

69101 User without merge permission can access merge & edit in Document Management 

Center 
69069 Impossible to schedule a sale to an additional contact 

69023 Write button on toolbar provides access to Document Management Center when 
menu access is removed 

68879 Edit Menu (Cut/Copy/Paste) inactive 

68868 Administrator unable to control access to tabs 

68818 (Copy/)Move functionality: when source and destination database don't have the 

same structure the records in the source database are not deleted 



 - 14 - 

68768 Details tab with over 500 records loses context menu options after scrolling to the 

end of the list 
68755 Wrong activities displayed after activating rollup and switching contact record 

68629 Sales Analysis Quota diff % calculation is unintuitive 

68626 Window states are not restored when exiting via Switch User 

68522 Remove Tracks is only available in Classic Menu 

68361 E-mail bodies are truncated if the line length exceeds 998 characters, when sending 

via certain ISP's 
68302 Reply to all brings wrong sender's and recipient information when several E-mail 

accounts are setup 

68272 Digital Signature Verification Failure 

68199 GMW.EXE application continues to run in windows Task Manager after closing GMPE 

68194 INSERT errors on upgrade 

68155 Activity List only loads first 500 activities, even after scrolling or sorting the list 

67968 '%' and '?' as Wildcards do not work anymore in CSC 

67892 The Outlook Sync profiles are not saving field mappings 

67723 Month view calendar is not scrollable via keyboard arrows 

67551 There is no option to select “All" users on the activity list 

67457 Record Type field not populated correctly in new record for default record type 

67404 Unable to scroll past 2000 records with active filter based on contact2 field 

67294 User without menu access to Tools > Options is able to customize tabs displayed in 

contact record 
67284 GoldMine does not apply more than one signature.txt file 

67218 GoldMine receives multiple copies of e-mail with checked 'skip read' option 

67212 Online help file not upgraded correctly 

67158 Completing unscheduled call pops incorrect F2 lookup list for Reference Field 

67114 Literature Request - print labels for more then one contact at the same time 

67022 Project Manager sorts projects in reverse alphabetical order by default 

66996 Group by in Contact List does not display all data 

66972 Daily Day-Timer (detailed) report displays incorrect dates if you span multiple days 

66971 Selecting the "Go To" option for a public opportunity opens the Opportunity manager 

with display of current user's opportunities 
66712 Sender's Full name truncated (in Header) in sent E-mails if recipient uses Outlook 

(2003) 

66666 notes with *** in older version will lost their formatting after being upgraded to GMPE 

66479 "Unable to initialize" message when syncing with Outllok 2007 on Vista 

66406 Contact list does not display all contacts in a large database 

66367 Contact Search Center report, when editing the fields get a &SyParam1 value that is 

not documented. 
66355 Phone Formatting affects phone1 searching 

66353 Forwarding e-mails to a secondary contact from an open e-mail does not work, only 
wks from inbox 

66326 E-mail address lost if address for additional contact is entered first 

66275 Notes do not merge with target record 

66272 Deleted notes are displayed in Reports 

66270 New user setting needed to prohibit Notes deletion 

66266 Case management report prints BJ instead of the Pound sign (£) 

65953 Workstations are not seeing the alias for a new database 

65861 Zip Code Validation Does Not Work When Creating New Record 

65680 Contact Search Center does not respect size from previous settings 

65637 Sales Price and Amount field values do not store data properly 
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65629 Group count changes when scrolling through large activated group 

65468 Noticeable delay between the message request and message display 

65410 E-mail Center cannot display Russian text correctly 

65165 Greek Chars are destroyed while import from dbf-file 

65074 Grid headers are wrong when using Thai Language 

64786 Unable to schedule forecasted sales with negative amount values 

64784 Cannot disable Status Bar unless Classic View is used 

64734 Single click on e-mail folder changes icon but does not open the folder 

64689 Users cannot edit case history items 

64587 OPMGR Notes are merged when upgrading from an older GoldMine version, for the 

first note entered in Premium Edition 
64433 Cannot display Code on History tab 

64221 New Contact is automatically related to current contact 

63925 Tabs are not saved when exiting via switch user 

63909 Typing a lookup value does not jump to that value in the lookup list 

63392 Unable to Dupe Check on e-mail address when creating a new Company 

63139 Literature Fulfillment creates invalid History entry 

62911 In an F2 lookup window right-click to output to clipboard only outputs first item 

62909 Adding an influencer to an opportunity changes contact record to wrong contact 

62902 Non-master user cannot perform analysis from the activity list 

62859 Printing out Project Notes field onto a report displays the HTML code 

62591 Org. Chart folders limited to 68 on root level. 

62581 Screen Designer toolbar positioned almost off screen when initially viewed 

62558 Undo Change to Contact menu option doesn't work 

62346 Enable administrators to set permissions around contact record notes 

62339 Unable to insert additional contact in the To field when creating a new e-mail 

message 
62336 User's full name is missing an apostrophe when saving a note under the notes tab 

62215 There is no simple search across different contact data structures 

62135 Field security appears to be dependent on record type 

61699 Sort Order in Details incorrect 

61686 Lookup-window for new time setting on snooze alarm is behind the alarm window 

61557 F2 lookups on Info tab of a detail record are not updated on detail type change 

61487 Special characters from Notes are destroyed in Summary view of Contact window 
(Next Activity: / Last Activity: / Last Note:) 

61451 Activity List displays events as occurring 12/30/1899 

61427 Incremental search does not stay consistent with user input in large contact database 

61214 E-mail Is Empty search returns no records 

61177 User defined date field in upper half of contact window is not populated correctly on 
new records 

61154 Sort order not retained on tab grids 

60998 Delete button remains active after "delete contact" menu item is disabled 

60976 When using the linked document mover with the option to “Update database 

references only”, the CONTSUPP.U_ADDRESS1 field is unchanged 
60948 Required fields not active during new contact entry 

60947 Line breaks stripped out of Notes after upgrade 

60926 Local dbalias.ini ignored 

60904 Sort Order field not updated 

60851 Cannot change contact record notes 

60791 SITEID is upgraded incorrectly 

60774 Optimized sort order does not work for filters 
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60565 Case IDs can be duplicated via sync 

60252 Column width in calendar Task List is not retained 

60245 Obsolete reference to Backup/Restore in online help 

60166 Menu item points to obsolete ZIP code import that was replaced by QuickStart Wizard 

60019 There are no commands in the toolbar customization window 

60005 Obscured attachment listing 

60002 Adding Users to Peg Board makes other calendar tabs show multiple users 

59902 There is no option to automatically display contact records in the same order as 
shown in the contact search center 

59689 Distribution list refresh when member added 

59677 Service Center filter setting is not retained between sessions 

59613 Record Type Rules are no longer recognized where Field value based rules exceed 32 

rules 

59507 The left |< and the right >| arrows do not increment by 500 contact records 

59476 Text search is limited to primary contact fields 

59405 Unable to add Macro to custom toolbar 

59326 Column widths and position are not retained after exiting 

59170 Intermittent DB connectivity problems 

58935 Sort by column in opportunity manager list does not work on all columns 

58603 Taskbar customization uses old menu structure 

58203 Empty 'service reports' folder shown in report center 

57568 Key field labels are overriden by local labels when creating a new record type 

57223 Field inserted in Microsoft Word does not respect decimal place limitation set in 
GoldMine  

56951 User security template access not applied to e-mail templates 

56648 Pipeline Report does not respect opportunity filter 

56202 There is no option to automatically display contact records in the same order as 
shown in the contact search center 

54192 Taskbar customization uses old menu structure 

53909 "Log Changes in History" setting is not respected when change is made to a NULL or 

empty field 
53545 Incorrect calendar dates for Canadian holidays such as Victoria Day 

52525 Obsolete reference to Misc tab in documentation 

49406 "Log changes in the history" in Global replace wizard does not work when a filter is 
used 

48915 Projects and Opportunities lose notes and pending activities after converting 

48519 Nothing returned with &AdditionalContact macro 

45211 Weekend days included even when applying "Skip Weekends" option for scheduled 

activity in Automated Process 
42218 Document path is truncated in Project Management Details/Links tab 

40958 SQL Query Wizard on Pending or History items produces query of Activity Code with 
an extra space 

39607 GoldMine does not send a SMTP QUIT command as expected by some SMTP servers 

33596 Unable to type Polish characters with using <Right ALT> +<letter> 

28252 Additional contacts cannot be added to distribution lists through Contact Search 

Center 

28023 Print button in Forecasted Sales Analysis opens report behind the active dialog box 

24040 Behavior of F9 key is not changed by Opview setting in [username].ini 

21407 Office link does not prompt to save when closing document 

16703 Task Reference is displayed in date column in Tasks folder of Activity List when 

selecting Today 
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16412 Mail Merge creates undefined History record 

13728 Forecasted Sale linked to an opportunity shows name of Opportunity in Product field 

8519 ITS 27954: &FullAddress macro in Word merge doesn’t print ZIP and State values if 
the City field is blank 

8384 ITS 34524: Attachment not opened in e-mail sent from Entourage 

7945 ITS 23620: Cannot select font type or size from drop downs when highlighting 

multiple fonts 
5400 ITS 34975: When importing a .csv file with only one record, or choosing to ignore the 

first record when only two records exist, no records are imported 
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